Disponibile il Quest Pack 4 compatibile con la CP 1.75

Gothic 3 Quest Pack - Localizzazione italiana
Logo originale di RobeN.

Nonostante i molti impegni che ci hanno occupati con l'ultimo lavoro dei Piranha Bytes, Risen 2, abbiamo finalmente ultimato i test relativi alla compatibilità con la CP 1.75 dell'ormai famigerata modifica Quest Pack 4 - Update 2, che rendiamo disponibile oggi. Ci scusiamo con tutti gli utenti per il ritardo, ma oltre ai lavori succitati, abbiamo dovuto far fronte ad altri impegni personali.

A questo proposito, desideriamo ringraziare Lck (Lorenz Cuno Klopfenstein) per il supporto e il nostro nuovo collaboratore esterno Gr1ph00n (Ventura Del Monte) per l'aggiornamento, le modifiche all'installer del Quest Pack 4 e l'ottimo lavoro svolto.

Di seguito riportiamo i cambiamenti apportati al Quest Pack 4 in quest'ultima versione:

  • il Quest Pack 4 è stato reso compatibile con la Community Patch 1.75: la presenza della CP 1.75 è un prerequisito fondamentale per l'installazione del Quest Pack 4;
  • sono state inserite diverse stringhe di "dialoghi brevi", che erano ancora assenti nella versione italiana;
  • è stato introdotto un fix per un bug relativo agli schermi a 16:9, che si verificava quando si impostava una risoluzione di 5:4 (fix realizzato dal CPT);
  • è stato risolto un problema legato al menú di saccheggio (fix realizzato dal CPT);
  • sono stati modificati alcuni file interni per ragioni di compatibilità;
  • sono stati corretti diversi errori nei testi dello "stringtable.ini".

Per scaricare il Quest Pack 4 e avere maggiori informazioni riguardo ai contenuti, l'installazione e il manuale per l'utente, fare riferimento alla sezione Modding dedicata al "Quest Pack 4 - Update 2".


Nota. Ci stiamo già adoperando anche per la compatibilità e il rilascio del Content Mod 2.4, il quale sarà disponibile al piú presto.